Messages - David8

Pages: [1]
1
Aeva Media / Re: Compatibility problems with RC4 and PortaMX ?
« on: 19 November 2010 Ó 22h56 »
Problem solved!  The culprit was Ad Seller Pro.  I uninstalled it and AeMe installed correctly.  Ad Seller Pro then installed fine after.

thanks for the help.

2
Aeva Media / Re: Compatibility problems with RC4 and PortaMX ?
« on: 19 November 2010 Ó 22h26 »
I am digging into the code.  The test that fails originates in install-2.0.xml lines 21-45 which is the second modification to Subs.php. 

The code begins:

   <operation>
      <search position="after"><![CDATA[
         'mlist' => array(]]></search>
      <add><![CDATA[
         // Aeva Media changes

and then has stuff through a closing

         // End Aeva Media changes]]></add>
   </operation>

One confusing item is that the error says       
2.    Add Before    ./Sources/Subs.php    Test failed
while the code seems to say search position "after"

I guess I want to know why the failure occurs.

3
Aeva Media / Re: Compatibility problems with RC4 and PortaMX ?
« on: 19 November 2010 Ó 21h52 »
When I test the mod using http://resourcez.biz/PackageParser/ I get fatal errors.  How do I discover the manual edits needed?

4
Aeva Media / Re: Compatibility problems with RC4 and PortaMX ?
« on: 19 November 2010 Ó 21h47 »
To return to one of the two original points in this thread, is work being done on making AeMe work with RC4?  I was using 2.04 with RC3 very nicely but it won't install under RC4.

5
Aeva Media / Re: Compatibility problems with RC4 and PortaMX ?
« on: 15 November 2010 Ó 0h57 »
Any progress on RC4 compatibility?  I love Aeva Media!!

Pages: [1]